ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Encrypted Blog Plugin <= 0.0.6.2 - Arbitrary Site Redirection

Product
Encrypted Blog
Description
This plugin is prone to an arbitrary site redirection via encrypt_blog_form.php redirect_to parameter.
Solution
Upgrade this plugin.
Classification
Type Unknown
References
Packet Storm Security
CVE
Name CVE-N/A
Versions
Affected In <= 0.0.6.2
Fixed In 0.0.6.3
Disclosure date
2015-05-15
Credits
k3170makan