ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Enfold theme <=4.2 - Rewrite Portfolio Permalink Structure & Information Disclosure

Product
Enfold
Description
Rewrite Portfolio Permalink Structure & Information Disclosure in WordPress Enfold theme (versions <=4.2).
Solution
Update the WordPress Enfold theme to the latest available version (at least 4.2.1).
Classification
Type Unknown
References
Theme changelog
CVE
Name CVE-N/A
Versions
Affected In <=4.2
Fixed In 4.2.1
Disclosure date
2018-01-30
Submitter
ThreatPress