ThreatPress

WordPress Vulnerabilities Database

Back

WordPress CM Tooltip Glossary Plugin <= 3.3.4 - Cross Site Scripting

Product
CM Tooltip Glossary
Description
This plugin is prone to a cross site scripting vulnerability.
Solution
Update this plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Vapid
CVE
Name CVE-N/A
Versions
Affected In <= 3.3.4
Fixed In 3.3.5
Disclosure date
2016-05-11
Credits
Larry W. Cashdollar
Submitter
ThreatPress