ThreatPress

WordPress Vulnerabilities Database

Back

WordPress eShop Plugin <= 6.3.13 - Multiple Vulnerabilities

Product
eShop
Description
This plugin is prone to a cross site request forgery and cross site scripting vulnerabilities.
Solution
Upgrade the plugin.
Classification
Type Multi
References
Packet Storm Security
CVE
Name CVE-N/A
Versions
Affected In <= 6.3.13
Fixed In 6.3.14
Disclosure date
2015-09-09
Credits
Ehsan Hosseini
Submitter
ThreatPress