ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Essential Real Estate plugin <= 1.7.1 - Cross-Site Scripting (XSS) vulnerability

Product
Essential Real Estate
Description
Cross-Site Scripting (XSS) vulnerability found in WordPress Essential Real Estate plugin (versions <= 1.7.1)
Solution
Update the WordPress Essential Real Estate plugin to the latest available version (at least 1.7.2).
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 1.7.1
Fixed In 1.7.2
Disclosure date
2019-07-04
Submitter
ThreatPress