ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Estatik Plugin <= 2.2.5 - Arbitrary File Upload

Product
Estatik
Description
Because of this vulnerability, an attacker can upload the arbitrary file and put it in the current month’s directory inside of the /wp-content/uploads/ directory.
Solution
Update the plugin.
Classification
Type Arbitrary File Upload
OWASP Top 10 A1: Injection
References
Plugin Vulnerabilities
CVE
Name CVE-N/A
Versions
Affected In <= 2.2.5
Fixed In 2.2.6
Disclosure date
2016-08-01
Submitter
ThreatPress