ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Event Management Tickets Booking plugin <= 1.0.5 - Stored Cross-Site Scripting (XSS) vulnerability

Product
Event Management Tickets Booking
Description
Stored Cross-Site Scripting (XSS) vulnerability found by Admavidhya N in WordPress Event Management Tickets Booking plugin (versions <= 1.0.5).
Solution
Update the WordPress Event Management Tickets Booking plugin to the latest available version (at least 1.0.6).
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 1.0.5
Fixed In 1.0.6
Disclosure date
2019-05-27
Credits
Admavidhya N
Submitter
ThreatPress