ThreatPress

WordPress Vulnerability Database

Back

WordPress eventON premium plugin <= 3.0.5 - Cross-Site Scripting (XSS) vulnerability

Product
eventON
Description
Cross-Site Scripting (XSS) vulnerability found by Mustafa GUNDOGDU (b3kc4t) in WordPress eventON premium plugin (versions <= 3.0.5).
Solution
2020-12-01 - we were unable to find a patched version of this plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Vulnerability details
Plugin changelog
CVE
Name CVE-2020-29395
Versions
Affected In <= 3.0.5
Fixed In 3.0.6
Disclosure date
2020-12-01
Credits
Mustafa Gundogdu (b3kc4t)