ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Events Made Easy Plugin <= 1.5.49 - Multiple Vulnerabilities

Product
Events Made Easy
Description
This plugin is prone to a stored cross site scripting and cross site request forgery vulnerabilities.
Solution
Update the plugin.
Classification
Type Multi
References
David Sopas
CVE
Name CVE-N/A
Versions
Affected In <= 1.5.49
Fixed In 1.5.50
Disclosure date
2015-10-15
Submitter
ThreatPress