ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Events Manager Pro plugin <= 2.6.7.1 - CSV Injection vulnerability

Product
Events Manager Pro
Description
CSV Injection vulnerability found by Vishnupriya Ilango in WordPress Events Manager Pro plugin (versions <= 2.6.7.1).
Solution
Update the WordPress Events Manager Pro plugin to the latest available version (at least 2.6.7.2).
Classification
Type Unknown
OWASP Top 10 A1: Injection
References
Plugin page
CVE
Name CVE-N/A
Versions
Affected In <= 2.6.7.1
Fixed In 2.6.7.2
Disclosure date
2020-02-07
Credits
Vishnupriya Ilango
Submitter
ThreatPress