ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Events Manager plugin <= 5.9.7.1 - CSV Injection vulnerability

Product
Events Manager
Description
CSV Injection vulnerability found by Vishnupriya Ilango in WordPress Events Manager plugin (versions <= 5.9.7.1).
Solution
Update the WordPress Events Manager plugin to the latest available version (at least 5.9.7.2).
Classification
Type Unknown
OWASP Top 10 A1: Injection
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 5.9.7.1
Fixed In 5.9.7.2
Disclosure date
2020-02-07
Credits
Vishnupriya Ilango
Submitter
ThreatPress