ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Events Plugin - SQL Injection Vulnerability

Product
Events
Description
This WordPress Events plugin is prone to an SQL injection vulnerability. It fails to clean up user's data before using it in an SQL query. Also, this plugin allows an attacker to compromise the access, application, modify data or exploit hidden vulnerabilities in the underlying database.
Solution
Upgrade the plugin.
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
Exploit-DB
CVE
Name CVE-N/A
Versions
Affected In 1.3.5
Fixed In 1.4
Disclosure date
2010-01-02
Credits
Red-D3v1L