ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Everest Forms plugin <= 1.4.9 - SQL Injection (SQLi) vulnerability

Product
Everest Forms
Description
SQL Injection (SQLi) vulnerability found by Tin Duong in WordPress Everest Forms plugin (versions <= 1.4.9).
Solution
Update the WordPress Everest Forms plugin to the latest available version (at least 1.5.0).
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
Plugin changelog
CVE
Name CVE-2019-13575
Versions
Affected In <= 1.4.9
Fixed In 1.5.0
Disclosure date
2019-07-19
Credits
Tin Duong
Submitter
ThreatPress