ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Exquisite Ultimate Newspaper Theme <= 1.3.3 - Cross Site Scripting

Product
Exquisite Ultimate Newspaper
Description
Because of this vulnerability, an attacker can inject arbitrary web script or HTML.
Solution
Update the theme.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Packet Storm Security
Theme Forest
CVE
Name CVE-N/A
Versions
Affected In <= 1.3.3
Fixed In 1.3.4
Disclosure date
2015-05-12
Submitter
ThreatPress