ThreatPress

WordPress Vulnerabilities Database

Back

WordPress External Links Plugin <= 1.80 - Multiple Cross Site Scripting

Product
External Links
Description
This vulnerability allows remote attackers to inject malicious script codes to the application-side of the vulnerable modules.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
SecLists
CVE
Name CVE-N/A
Versions
Affected In <= 1.80
Fixed In 1.81
Disclosure date
2016-03-31
Submitter
ThreatPress