ThreatPress

WordPress Vulnerability Database

Back

WordPress Fancy Product Designer plugin <= 4.5.0 - Unauthenticated Stored Cross-Site Scripting (XSS) vulnerability

Product
Fancy Product Designer
Description
Unauthenticated Stored Cross-Site Scripting (XSS) vulnerability found by Jonathan Gregson in WordPress Fancy Product Designer plugin (versions <= 4.5.0).
Solution
Update the WordPress Fancy Product Designer plugin to the latest available version (at least 4.5.1).
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Vulnerability details
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 4.5.0
Fixed In 4.5.1
Disclosure date
2020-11-18
Credits
Jonathan Gregson