ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Favicon Plugin <= 1.2.12 - Cross Site Scripting

Product
Favicon
Description
Because of this vulnerability, attackers can trick the authenticated administrator of a WordPress site to download and install a faked favicon package.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Security Szurek
CVE
Name CVE-N/A
Versions
Affected In <= 1.2.12
Fixed In 1.2.13
Disclosure date
2015-04-01
Submitter
ThreatPress