ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Live Chat with Facebook Messenger plugin <= 1.4.6 - Stored Cross-Site Scripting (XSS) vulnerability

Product
Live Chat with Facebook Messenger
Description
Stored Cross-Site Scripting (XSS) vulnerability found in WordPress Live Chat with Facebook Messenger plugin (versions <= 1.4.6).
Solution
Update the WordPress Live Chat with Facebook Messenger plugin to the latest available version (at least 1.4.7).
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 1.4.6
Fixed In 1.4.7
Disclosure date
2019-05-22
Submitter
ThreatPress