ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Feed Stats Plugin <= 2.3 - Multiple XSS

Product
Feed Stats
Description
Because of these vulnerabilities, the attackers can inject arbitrary web script or HTML via unspecified vectors.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
CVE Mitre
CVE
Name CVE-2007-4104
Versions
Affected In <= 2.3
Fixed In 2.4
Disclosure date
2007-07-31
Credits
David Kierznowski