ThreatPress

WordPress Vulnerabilities Database

Back

WordPress fGallery Plugin <= 2.4.1 - SQL Injection

Product
fGallery
Description
Because of this vulnerability in fim_rss.php, the attackers can execute arbitrary SQL commands via the "album" parameter.
Solution
Update the plugin.
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
CVE Mitre
CVE
Name CVE-2008-0491
Versions
Affected In <= 2.4.1
Fixed In 2.4.2
Disclosure date
2008-01-30
Credits
H-T Team