ThreatPress

WordPress Vulnerabilities Database

Back

WordPress File Manager plugin <= 2.9 - Authenticated Cross-Site Scripting (XSS) vulnerability

Product
File Manager
Description
Authenticated Cross-Site Scripting (XSS) vulnerability found by ly55521 in WordPress File Manager plugin (versions <= 2.9).
Solution
Update the WordPress File Manager plugin to the latest available version (at least 3.0).
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Plugin changelog
CVE
Name CVE-2018-16363
Versions
Affected In <= 2.9
Fixed In 3.0
Disclosure date
2018-09-09
Credits
ly55521
Submitter
ThreatPress