ThreatPress

WordPress Vulnerabilities Database

Back

WordPress File Manager plugin <= 4.8 - Multiple Vulnerabilities

Product
File Manager
Description
Multiple Vulnerabilities found by WebARX in WordPress File Manager plugin (versions <= 4.8).
Solution
Update the WordPress File Manager plugin to the latest available version (at least 4.9).
Classification
Type Multi
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 4.8
Fixed In 4.9
Disclosure date
2019-07-10
Credits
WebARX
Submitter
ThreatPress