ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Image Photo Gallery Final Tiles Grid plugin <= 3.3.52 - Authenticated Option Update vulnerability (Fremius Library security issue)

Product
Image Photo Gallery Final Tiles Grid
Description
Authenticated Option Update vulnerability (Fremius Library security issue) found in WordPress Image Photo Gallery Final Tiles Grid plugin (versions <= 3.3.52).
Solution
Update the WordPress Image Photo Gallery Final Tiles Grid plugin to the latest available version (at least 3.3.57).
Classification
Type BYPASS
OWASP Top 10 A2: Broken Authentication and Session Management
References
Plugin changelog
Security issue description
CVE
Name CVE-N/A
Versions
Affected In <= 3.3.52
Fixed In 3.3.57
Disclosure date
2019-03-02
Submitter
ThreatPress