ThreatPress

WordPress Vulnerabilities Database

Back

WordPress FireStats Plugin 1.0.2 - Multiple Cross-Site Scripting and Authentication Bypass Vulnerabilities

Product
FireStats
Description
FireStats plugin is prone to multiple cross-site scripting vulnerabilities and an authentication BYPASS vulnerabilities. An attacker may gain unauthorized access to the affected application and execute arbitrary script code in the context of the affected site. In that way the attacker can steal cookie-based authentication credits. And the other attacks are possible too.
Solution
Upgrade the plugin.
Classification
Type Multi
References
Exploit-DB
CVE
Name CVE-N/A
Versions
Affected In <= 1.0.2
Fixed In 1.0.3
Disclosure date
2009-11-24
Credits
MustLive