ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Flamingo plugin <= 2.1 - CSV Injection vulnerability

Product
Flamingo
Description
CSV Injection vulnerability found by Vishnupriya Ilango (FortiGuard Labs) in WordPress Flamingo plugin (versions <= 2.1).
Solution
Update the WordPress Flamingo plugin to the latest available version (at least 2.1.1).
Classification
Type Unknown
OWASP Top 10 A1: Injection
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 2.1
Fixed In 2.1.1
Disclosure date
2020-01-28
Credits
Vishnupriya Ilango
Submitter
ThreatPress