ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Flash Player Plugin <= 1.3 - Multiple Cross Site Scripting (XSS)

Product
Flash Player
Description
Because of this vulnerability, the attackers can inject arbitrary web script or HTML.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Netspaker
CVE
Name CVE-N/A
Versions
Affected In <= 1.3
Fixed In 1.4
Disclosure date
2015-07-23
Credits
Omar Kurt
Submitter
ThreatPress