ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Flashy Theme <= 1.3 - XSS

Product
Flashy
Description
This vulnerability allows the attackers to inject arbitrary web script or HTML via unspecified vectors.
Solution
This theme is no longer being developed or maintained. It is recommended to stop using it.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
CVE Mitre
CVE
Name CVE-2015-0901
Versions
Affected In <= 1.3
Fixed In 1.4
Disclosure date
2015-01-08