ThreatPress

WordPress Vulnerabilities Database

Back

WordPress flickrRSS plugin <= 5.3.1 - Multiple Cross-Site Scripting (XSS) vulnerabilities

Product
flickrRSS
Description
Multiple Cross-Site Scripting (XSS) vulnerabilities found by AntsKnows in WordPress flickrRSS plugin (versions <= 5.3.1).
Solution
2/7/2018 - Last time updated four years ago. No patched version is available at the moment.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Plugin changelog
CVE
Name CVE-2018-6466, 2018-6468, 2018-6469
Versions
Affected In <= 5.3.1
Disclosure date
2018-02-07
Credits
AntsKnows
Submitter
ThreatPress