ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Flowplayer Plugin <= 1.2.11 - XSS

Product
Flowplayer
Description
Because of this vulnerability in view/frontend-head.php, the attackers can inject arbitrary web script or HTML via the URI.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
CVE Mitre
CVE
Name CVE-2011-4568
Versions
Affected In <= 1.2.11
Fixed In 1.2.12
Disclosure date
2011-11-28