ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Flowplayer Plugin <= 6.0.3.3 - Stored Cross Site Scripting

Product
Flowplayer
Description
Because of this vulnerability, authenticated administrators can store HTML or JS code in plugin configuration values.
Solution
Upgrade this plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Cinu
CVE
Name CVE-N/A
Versions
Affected In <= 6.0.3.3
Fixed In 6.0.3.4
Disclosure date
2015-08-24
Credits
Marcin Probola
Submitter
ThreatPress