ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Fluid Responsive Slideshow Plugin <= 2.2.6 - Multiple Vulnerabilities

Product
Fluid Responsive Slideshow
Description
This plugin is prone to a cross site scripting and cross site request forgery vulnerabilities. The CSRF bug can lead to a server-side compromise.
Solution
Update the plugin.
Classification
Type Multi
References
Klikki
CVE
Name CVE-N/A
Versions
Affected In <= 2.2.6
Fixed In 2.2.7
Disclosure date
2016-05-18
Submitter
ThreatPress