ThreatPress

WordPress Vulnerabilities Database

Back

WordPress FooBox Image Lightbox Plugin <= 1.0.4 - Cross Site Scripting

Product
FooBox Image Lightbox
Description
Because of this vulnerability, the attackers can inject arbitrary web script or HTML.
Solution
Update this plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
CVE
Name CVE-N/A
Versions
Affected In <= 1.0.4
Fixed In 1.0.5
Disclosure date
2015-04-16
Submitter
ThreatPress