ThreatPress

WordPress Vulnerabilities Database

Back

WordPress WP Forum Server Plugin <= 1.7.3 - SQL Injection

Product
WP Forum Server
Description
Because of this vulnerability in fs-admin/fs-admin.php, the attackers can execute arbitrary SQL commands via the "groupid" parameter in an editgroup action.
Solution
Update the plugin.
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
CVE Mitre
CVE
Name CVE-2012-6625
Versions
Affected In <= 1.7.3
Fixed In 1.7.4
Disclosure date
2014-01-16