ThreatPress

WordPress Vulnerabilities Database

Back

WordPress WP Forum Server Plugin <= 2.3 - Multiple SQL Injection

Product
WP Forum Server
Description
Because of these vulnerabilities, the attackers can execute arbitrary SQL commands.
Solution
Update the plugin.
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
CVE Mitre
CVE
Name CVE-2009-3703
Versions
Affected In <= 2.3
Fixed In 2.4
Disclosure date
2009-10-15
Credits
Juan Galiana Lara