ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Foxypress Plugin 0.4.1.1 - 0.4.2.1 - Arbitrary File Upload

Product
Foxypress
Description
Foxypress plugin is prone to an arbitrary file upload vulnerability. Restricted access to this script is not properly realized. In that way an attacker can to upload files containing malicious PHP code and run it in the context of the web server process. Other attacks are also possible.
Solution
Update the plugin.
Classification
Type Arbitrary File Upload
References
Exploit-DB
CVE
Name CVE-N/A
Versions
Affected In 0.4.2.1, 0.4.1.1
Fixed In 0.4.2.2.
Disclosure date
2012-06-05
Credits
Sammy FORGIT