ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Foxypress Plugin 0.4.2.1 - Arbitrary Code Execution

Product
Foxypress
Description
Foxypress plugin is prone to an arbitrary code execution vulnerability. This vulnerability allows for arbitrary file upload and remote code execution via the "uploadify.php" script.
Solution
Update the plugin.
Classification
Type Arbitrary Code Execution
References
Exploit-DB
CVE
Name CVE-N/A
Versions
Affected In <= 0.4.2.1
Fixed In 0.4.2.2
Disclosure date
2012-06-13
Credits
metasploit