ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Front End Profile Plugin <= 0.2.1 - Multiple Vulnerabilities

Product
Front End Profile
Description
This plugin is prone to a privilege escalation and stored cross site scripting vulnerabilities.
Solution
Update the plugin.
Classification
Type Multi
References
WordPress
CVE
Name CVE-N/A
Versions
Affected In <= 0.2.1
Fixed In 0.2.2
Disclosure date
2016-09-14
Credits
Phil Wylie