ThreatPress

WordPress Vulnerabilities Database

Back

WordPress FV Flowplayer Video Player plugin <= 7.3.14.727 - SQL Injection (SQLi) vulnerability

Product
FV Flowplayer Video Player
Description
SQL Injection (SQLi) vulnerability found in WordPress FV Flowplayer Video Player plugin (versions <= 7.3.14.727).
Solution
Update the WordPress FV Flowplayer Video Player plugin to the latest available version (at least 7.3.15.727).
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 7.3.14.727
Fixed In 7.3.15.727
Disclosure date
2019-05-21
Submitter
ThreatPress