ThreatPress

WordPress Vulnerabilities Database

Back

WordPress GA Backend Tracking plugin <= 1.2 - Cross-Site Scripting (XSS) vulnerability

Product
GA Backend Tracking
Description
Cross-Site Scripting (XSS) vulnerability found in WordPress GA Backend Tracking plugin (versions <= 1.2).
Solution
Update the WordPress GA Backend Tracking plugin to the latest available version (at least 1.2.1).
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 1.2
Fixed In 1.2.1
Disclosure date
2019-06-25
Submitter
ThreatPress