ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Huge It Image Gallery Plugin <= 1.7.0 - Reflected Cross Site Scripting

Product
Huge IT Image Gallery
Description
Because of this vulnerability, the attackers can inject arbitrary JavaScript or HTML code.
Solution
Upgrade the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Security Szurek
CVE
Name CVE-N/A
Versions
Affected In <= 1.7.0
Fixed In 1.7.1
Disclosure date
2016-02-08
Credits
Kacper Szurek