ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Gazette Edition Theme 2.9.4 - Multiple Security Vulnerabilities

Product
Gazette Edition
Description
There are several vulnerabilities in this theme. These vulnerabilities include multiple denial-of-service vulnerabilities, information-disclosure and cross-site scripting vulnerabilities. The issues allow attackers to deny service to legitimate users, execute arbitrary script code, steal cookie-based authentication credentials or gain access to an important information. Other attacks may also be possible.
Solution
Update the theme.
Classification
Type Multi
References
Exploit-DB
CVE
Name CVE-N/A
Versions
Affected In <= 2.9.4
Fixed In 2.9.5
Disclosure date
2011-04-12
Credits
MustLive