ThreatPress

WordPress Vulnerabilities Database

Back

WordPress GD bbPress Attachments Plugin <= 2.2 - Directory Traversal

Product
GD bbPress Attachments
Description
This vulnerability allows a remote administrator to include and execute arbitrary local files in the "tab" parameter in the gdbbpress_attachments page to wp-admin/edit.php.
Solution
Update the plugin.
Classification
Type Information Disclosure
References
CVE Mitre
CVE
Name CVE-2015-5482
Versions
Affected In <= 2.2
Fixed In 2.3
Disclosure date
2015-07-10