ThreatPress

WordPress Vulnerabilities Database

Back

WordPress GD bbPress Attachments Plugin <= 2.2 - XSS

Product
GD bbPress Attachments
Description
This vulnerability is in forms/panels.php. It allows an attacker to inject arbitrary web script or HTML via the "tab" parameter that is in the gdbbpress_attachments page to wp-admin/edit.php.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
CVE Mitre
CVE
Name CVE-2015-5481
Versions
Affected In <= 2.2
Fixed In 2.3
Disclosure date
2015-07-10