ThreatPress

WordPress Vulnerabilities Database

Back

WordPress GD bbPress Attachments plugin <=2.5 - Authenticated Stored Cross-Site Scripting (XSS) vulnerability

Product
GD bbPress Attachments
Description
Authenticated Stored Cross-Site Scripting (XSS) vulnerability found by Luigi Gubello in WordPress GD bbPress Attachments plugin (versions <=2.5).
Solution
Update the WordPress GD bbPress Attachments plugin to the latest available version (at least 2.6).
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <=2.5
Fixed In 2.6
Disclosure date
2018-05-14
Credits
Luigi Gubello
Submitter
ThreatPress