ThreatPress

WordPress Vulnerabilities Database

Back

WordPress GD Rating System plugin 2.3 - Cross-Site Scripting (XSS) vulnerability

Product
GD Rating System
Description
A Cross-Site Scripting (XSS) vulnerability found by d4wner in WordPress GD Rating System plugin version 2.3. Vulnerable via the wp-admin/admin.php panel parameter for the gd-rating-system-about page.
Solution
1/9/2018 - we were unable to find a patched version of this plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Plugin changelog
CVE
Name CVE-2018-5286
Versions
Affected In 2.3
Disclosure date
2018-01-09
Credits
d4wner
Submitter
ThreatPress