ThreatPress

WordPress Vulnerabilities Database

Back

WordPress GD Star Rating Plugin <= 19.22 - SQL Injection

Product
GD Star Rating
Description
Because of this vulnerability,administrators to execute arbitrary SQL commands via the "s" parameter in the gd-star-rating-stats page to wp-admin/admin.php.
Solution
Update the plugin.
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
CVE Mitre
CVE
Name CVE-2014-2839
Versions
Affected In <= 19.22
Fixed In 19.23
Disclosure date
2014-04-10
Credits
Tom Adams