ThreatPress

WordPress Vulnerabilities Database

Back

WordPress GI-Media Library Plugin <= 2.2.2 - Arbitrary File Download

Product
GI-Media Library
Description
This plugin is prone to an arbitrary file download vulnerability.
Solution
Update the plugin.
Classification
Type Arbitrary File Download
OWASP Top 10 A1: Injection
References
Github
CVE
Name CVE-N/A
Versions
Affected In <= 2.2.2
Fixed In 3.0
Disclosure date
2015-01-15
Submitter
ThreatPress