ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Give plugin <= 2.3.0 - Reflected Cross-Site Scripting (XSS) vulnerability

Product
Give
Description
Reflected Cross-Site Scripting (XSS) vulnerability found by Tim Coen in WordPress Give plugin (versions <= 2.3.0).
Solution
Update the WordPress Give plugin to the latest available version (at least 2.3.1).
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Security issue description
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 2.3.0
Fixed In 2.3.1
Disclosure date
2019-03-12
Credits
Tim Coen
Submitter
ThreatPress