ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Give plugin <= 2.5.0 - SQL Injection (SQLi) vulnerability

Product
Give
Description
SQL Injection (SQLi) vulnerability found by Tin Duong (Fortinet FortiGuard Labs) in WordPress Give plugin (version <= 2.5.0).
Solution
Update the WordPress Give plugin to the latest available version (at least 2.5.1).
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 2.5.0
Fixed In 2.5.1
Disclosure date
2019-08-12
Credits
Tin Duong (Fortinet FortiGuard Labs)
Submitter
ThreatPress