ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Google Analytics Dashboard Plugin <= 2.0.4 - SQL Injection

Product
Google Analytics Dashboard
Description
This plugin is prone to a gad-admin-pages-posts.php pid parameter SQL injection vulnerability.
Solution
Update the plugin.
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
CVE
Name CVE-N/A
Versions
Affected In <= 2.0.4
Fixed In 2.0.5
Disclosure date
2014-08-01